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Direct Booking does not successfully book a resource in Outlook 2010

Article ID: 8
Last updated: 31 Aug, 2011
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Views: 549
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Posted: 31 Aug, 2011
by Richardson James.
Updated: 31 Aug, 2011
by Richardson James.

Symptoms

When you send a meeting request in Microsoft Office Outlook 2010 to a mailbox that is configured for direct booking, the meeting is not successfully booked. You do not receive an error message in this scenario. If you open the mailbox that is configured for direct booking, the meeting request is in the Inbox folder.

Note When earlier versions of Outlook successfully book a meeting together with a mailbox that is configured for direct booking, a meeting request is never sent to the resource mailbox. Therefore, a meeting request in the Inbox of the resource mailbox indicates that the meeting was not successfully booked.

Cause

By default, Outlook 2010 does not implement the direct booking code that is used in earlier versions of Outlook. Instead, a meeting request is sent to the resource mailbox in the same manner in which a meeting request is sent to regular meeting attendees.

Resolution

Fix It For Me

To fix this issue automatically click the link below and run it. This is a link to a Microsoft file that will automatically fix this issue for you.

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:

KB9  How to back up and restore the registry in Windows

To use the direct booking feature in Outlook 2010, you must add registry data to your Outlook client. Use the following steps to add this registry data to enable direct booking:

  1. Exit Outlook.
  2. Start Registry Editor.
    • In Windows Vista, click Start
      the Start button
      , type regedit in the Start Search box, and then press ENTER.

      User Account Control permission
      If you are prompted for an administrator password or for confirmation, type the password or provide confirmation.
    • In Windows XP, click Start, click Run, type regedit, and then click OK.
  3. Locate and then select the following subkey in the registry:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\Options\Calendar
  4. On the Edit menu, point to New, and then click DWORD Value.
  5. Type EnableDirectBooking, and then press ENTER.
  6. Right-click EnableDirectBooking, and then click Modify.
  7. In the Value data box, type 1, and then click OK.
  8. Exit Registry Editor.
  9. Start Outlook.

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